Chicago Area 240sx

Since 2006.
 
HomePortalSearchRegisterFAQLog in

Share | 
 

 Ooo Dang broke build

View previous topic View next topic Go down 
Go to page : 1, 2, 3, 4, 5, 6, 7  Next
AuthorMessage
Adrian_S13
Wizard
Wizard
avatar

Number of posts : 1312
Age : 28
Location : MP
Vehicle : Aristo....
Reputation : 4

PostSubject: Ooo Dang broke build   June 22nd 2010, 12:56 pm

Its about time i make a "build thread"

I bought my car in May of 08. 93 hatch, Came with kouki tails intake other then that twas pretty much stock. Only downfall was the high miles.(220k)ish. but still ran strong.
On the way home from buying it i made a quick pit stop at touge factory and got my Coils (stance al+ pro)


First thign before anything slammige.



Second was wheels. I was and still am a fan of 002's 15X8 -0 cant beat it for the price.




The rest of the summer was pretty much getting use to the car (breaking links welded diffs ect..) I sold the 002s and put it away for winter. That winter i bought some PDM racing oem control arms circut sport tension rods tien inner and outer rods s14 circut sport ruca's (word on the street was they would work on s13's but they dont) some fancy lug nuts and Origin roof spoiler and Origin 3 piece hatch spoiler and some window visors






Tax return season hit and i needed wheels so i came across some work equip 03s on craigslist.
Front 15X8 +23
Rear 15X9 +23





They were sunk at first so i got 38mm spacers for the rear andd this year some 25mm up front.

'Fixed

With spacers
Front 15X8 -2
Rear 15X9 -15

At this point my ka was acting up probably because it had over 228k miles. So the night before Dday 26 we swapped it for a ka with 113K miles. A few hours later drove up to Shawano Wisconsin about 4 hours away, then drove at the event. Idk how but we pulled it off.


Later last summer i got an option header isis blast pipes and test pipe. shit was looouuudddd and rowdy. Highway wangans with the turtles were insane and LOUD. Ooo dang and i did a whole lot of street sessions one ending in a blown clutch =/



This last winter times were tough got laid off so i didnt do much to the car. srayed under coating in the hatch and sent a wheel i fucked up for fixing.

before

after


Fixed the body a bit got better fenders and hood, the old ones were cracked, dented the works. Thus is why im currently rocking a blue fender grey hood and a weird black fender. Also went lower all around



Back in April i was driving in the city when i hit a manhole (chicago streets slammed car, no bueno). I was goin about 35 mph so i thought forsure i busted my oil pan. got off to check and there was no signs of oil anywhere so i figured i got lucky.. WRONG I drove home about 45 min drive everything was still looking good. About an hour after i got home i went to turn my car on and the oil light was on valves were ticking crazy. I guess i broke the pick up and deprived the head from oil. Not wanting to look into it i jumped on an s14 sr a buddy had. with extra goodies and was already wired for a dohc s13.
Pulled the ka, few things i got Greddy fmic,koyo rad, blitz bov, turbo lines, nismo mounts, isis screamer pipe 9lb flywheel isis pulleys





Made the block look a bit better



Degreased and painted the trans



Started putting everything back on with new gaskets



and BAM as it sits.



Im tryign to figure out why i have no spark at the moment i think it might be a bad ignitor, just waiting for a buddy to come by with his to see if she will start once that happens all piping and other shit gets hooked up.
Im sure i missed a lot and half of this probably isnt in order but its all good
To be continued...
Back to top Go down
View user profile
Adrian_S13
Wizard
Wizard
avatar

Number of posts : 1312
Age : 28
Location : MP
Vehicle : Aristo....
Reputation : 4

PostSubject: Re: Ooo Dang broke build   June 22nd 2010, 12:58 pm

i woulda done this under Garage but i aint cool enough.
"Sorry, but only users granted special access can post topics in this forum."
Back to top Go down
View user profile
D*S Tomy Guns
DS! DS! DS!
DS! DS! DS!
avatar

Number of posts : 819
Age : 29
Reputation : 19

PostSubject: Re: Ooo Dang broke build   June 22nd 2010, 1:20 pm

A wat kinda turbo u running????
Back to top Go down
View user profile
Adrian_S13
Wizard
Wizard
avatar

Number of posts : 1312
Age : 28
Location : MP
Vehicle : Aristo....
Reputation : 4

PostSubject: Re: Ooo Dang broke build   June 22nd 2010, 1:35 pm

lol oh yeah i forgot T25 got the swap for homie discount but came with Garrett T25 =/
Back to top Go down
View user profile
D*S Trucky
DS! DS! DS!
DS! DS! DS!
avatar

Number of posts : 5040
Age : 30
Location : South side of chicago...........
Vehicle : 91 s13 coupe
Reputation : 49

PostSubject: Re: Ooo Dang broke build   June 22nd 2010, 2:17 pm

I got a Q45 ignitor, that u can use.
Back to top Go down
View user profile
Adrian_S13
Wizard
Wizard
avatar

Number of posts : 1312
Age : 28
Location : MP
Vehicle : Aristo....
Reputation : 4

PostSubject: Re: Ooo Dang broke build   June 22nd 2010, 2:25 pm

Its wired for an sr vato but ill let you know. thanx
Back to top Go down
View user profile
Specter
WALLA WALLA WASHINGTON!!!!!!!!
WALLA WALLA WASHINGTON!!!!!!!!
avatar

Number of posts : 2505
Age : 32
Location : Saline, MI aka, fuck'n farmland.
Vehicle : '89 Piggy Coupe
Reputation : -6

PostSubject: Re: Ooo Dang broke build   June 22nd 2010, 3:00 pm

it's the same wiring wise. plug and play, running a Q45 ign on my SR right now in fact.
Back to top Go down
View user profile
Adrian_S13
Wizard
Wizard
avatar

Number of posts : 1312
Age : 28
Location : MP
Vehicle : Aristo....
Reputation : 4

PostSubject: Re: Ooo Dang broke build   June 22nd 2010, 3:18 pm

pig tails are different . I don't wanna re-do shit
Back to top Go down
View user profile
Nachtmensch
whatever
whatever
avatar

Number of posts : 11772
Age : 29
Location : IL
Vehicle : MRS, IS350
Reputation : 48

PostSubject: Re: Ooo Dang broke build   June 22nd 2010, 3:19 pm

I'll wire it. Shits easy.
Back to top Go down
View user profile
djexpo
Forum Frequenter
Forum Frequenter
avatar

Number of posts : 452
Age : 28
Location : Chicago
Vehicle : 89 240sx Coupe
Reputation : -1

PostSubject: Re: Ooo Dang broke build   June 22nd 2010, 4:43 pm

nice build
Back to top Go down
View user profile http://www.myspace.com/dj_expo
D*S Trucky
DS! DS! DS!
DS! DS! DS!
avatar

Number of posts : 5040
Age : 30
Location : South side of chicago...........
Vehicle : 91 s13 coupe
Reputation : 49

PostSubject: Re: Ooo Dang broke build   June 22nd 2010, 5:03 pm

Yeah i re-wired mine....thats if you want a Q45 one.
Back to top Go down
View user profile
G-TEK
Fucking Noob
Fucking Noob


Number of posts : 25
Age : 23
Location : burbank il
Vehicle : 92 240sx
Reputation : 0

PostSubject: Re: Ooo Dang broke build   June 22nd 2010, 10:33 pm

damn really nice build dude, great post. car looks dope
Back to top Go down
View user profile
Adrian_S13
Wizard
Wizard
avatar

Number of posts : 1312
Age : 28
Location : MP
Vehicle : Aristo....
Reputation : 4

PostSubject: Re: Ooo Dang broke build   June 22nd 2010, 11:46 pm

thanx man.

so ignitor works I'm getting fuel but only spark to cylinder 1. coil packs are all getting power.
Back to top Go down
View user profile
DJ Longdick
DS! DS! DS!
DS! DS! DS!
avatar

Number of posts : 4358
Age : 28
Location : BLONDE ASS NUTS
Vehicle : D*Squad 86
Reputation : 49

PostSubject: Re: Ooo Dang broke build   June 23rd 2010, 2:09 am

if your coilpacks are getting power, but they arent firing, doesnt that mean they're bad?
Back to top Go down
View user profile
Nachtmensch
whatever
whatever
avatar

Number of posts : 11772
Age : 29
Location : IL
Vehicle : MRS, IS350
Reputation : 48

PostSubject: Re: Ooo Dang broke build   June 23rd 2010, 2:11 am

DS LongGrain wrote:
if your coilpacks are getting power, but they arent firing, doesnt that mean they're bad?
unless they aren't getting signal and/or ground.

trace the wires from the ignitor to the ECU, then from the ignitor to the coil packs. The ignitor also has a ground (middle wire of the 5 wire side iirc) that should go to ground.
Back to top Go down
View user profile
Adrian_S13
Wizard
Wizard
avatar

Number of posts : 1312
Age : 28
Location : MP
Vehicle : Aristo....
Reputation : 4

PostSubject: Re: Ooo Dang broke build   June 23rd 2010, 1:18 pm

cool thanx. I'll look into that tomorrow. hopefully its just a ground. it almost started last night sooooo close
Back to top Go down
View user profile
Specter
WALLA WALLA WASHINGTON!!!!!!!!
WALLA WALLA WASHINGTON!!!!!!!!
avatar

Number of posts : 2505
Age : 32
Location : Saline, MI aka, fuck'n farmland.
Vehicle : '89 Piggy Coupe
Reputation : -6

PostSubject: Re: Ooo Dang broke build   June 23rd 2010, 1:20 pm

here's a quick test, you KNOW that you are getting spark on #1, so then everything is gravy with the #1 ign system. swap out the coils for the #2 #3 & #4 coil packs, if they all fire in the #1 position, then you have eliminated that as the problem. which then leaves what kevin said about the bad signal/ecu
Back to top Go down
View user profile
Adrian_S13
Wizard
Wizard
avatar

Number of posts : 1312
Age : 28
Location : MP
Vehicle : Aristo....
Reputation : 4

PostSubject: Re: Ooo Dang broke build   June 23rd 2010, 1:26 pm

I know my brother switched coil pack 1 with 2 and 2 still didn't spark. we didn't do 3 or 4
Back to top Go down
View user profile
Specter
WALLA WALLA WASHINGTON!!!!!!!!
WALLA WALLA WASHINGTON!!!!!!!!
avatar

Number of posts : 2505
Age : 32
Location : Saline, MI aka, fuck'n farmland.
Vehicle : '89 Piggy Coupe
Reputation : -6

PostSubject: Re: Ooo Dang broke build   June 23rd 2010, 2:15 pm

no i'm saying rotate all the coils onto the #1 position, because you have spark there. that way you can test all the coils on a known working position. if all 4 coils spark in the #1 position, you can rule the coils being faulty as what the cause of your no spark on #2 #3 #4
Back to top Go down
View user profile
Adrian_S13
Wizard
Wizard
avatar

Number of posts : 1312
Age : 28
Location : MP
Vehicle : Aristo....
Reputation : 4

PostSubject: Re: Ooo Dang broke build   June 23rd 2010, 2:27 pm

thas right, makes sense
Back to top Go down
View user profile
Nachtmensch
whatever
whatever
avatar

Number of posts : 11772
Age : 29
Location : IL
Vehicle : MRS, IS350
Reputation : 48

PostSubject: Re: Ooo Dang broke build   June 23rd 2010, 4:55 pm

lemme know if you want me to come by.
Back to top Go down
View user profile
Adrian_S13
Wizard
Wizard
avatar

Number of posts : 1312
Age : 28
Location : MP
Vehicle : Aristo....
Reputation : 4

PostSubject: Re: Ooo Dang broke build   June 24th 2010, 1:04 am

If you got nothing going on tomorrow come by kev, i get off work at 1
Back to top Go down
View user profile
D*S Roski
DS! DS! DS!
DS! DS! DS!
avatar

Number of posts : 3914
Age : 32
Location : Pilsen Chicago. . .
Vehicle : g35
Reputation : 17

PostSubject: Re: Ooo Dang broke build   June 24th 2010, 8:47 pm

awwww shiiit . .. FRENCH KISS TIME
Back to top Go down
View user profile http://myspace.com/roskiller
Adrian_S13
Wizard
Wizard
avatar

Number of posts : 1312
Age : 28
Location : MP
Vehicle : Aristo....
Reputation : 4

PostSubject: Re: Ooo Dang broke build   June 24th 2010, 9:37 pm

DS Roski wrote:
awwww shiiit . .. FRENCH KISS TIME
^

Your kind of partay
Back to top Go down
View user profile
Nachtmensch
whatever
whatever
avatar

Number of posts : 11772
Age : 29
Location : IL
Vehicle : MRS, IS350
Reputation : 48

PostSubject: Re: Ooo Dang broke build   June 24th 2010, 10:47 pm

DS Roski wrote:
awwww shiiit . .. FRENCH KISS TIME
Where were you boo?

wiring is all good, coils are all good, ignitor is good. ECU is questionable.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Ooo Dang broke build   

Back to top Go down
 
Ooo Dang broke build
View previous topic View next topic Back to top 
Page 1 of 7Go to page : 1, 2, 3, 4, 5, 6, 7  Next
 Similar topics
-
» rethinking 4ac build
» My Introduction/History. AE86/Ka86 Build
» TRD AE86 N2 Race Car Project build log
» Custom Chassis Build Thread
» Repacing my Alt. Tensioner pulley assbly broke, now what?!

Permissions in this forum:You cannot reply to topics in this forum
Chicago Area 240sx :: S Chassis Specific :: The Hangar-
Jump to: